Issues relating to the Version of MSXML installed

Problem

The Liquid XML code generator uses MSXML to parse the schemas in order to generate code from them.
MSXML4 is installed during the product install (but MSXML6 can not be packaged up this way at the present time).
If you experience problems when generating code (i.e. the wizard gives you an error message when you select your schema), then it is possible that these issues are resolved in MSXML6.

Resolution

Install MSXML6 on you computer. Liquid XML will automatically use it in preference to older versions, and it has better support for the XSD standard.

MSXML6 can be downloaded from Microsoft at

http://www.microsoft.com/downloads/details.aspx?FamilyID=993C0BCF-3BCF-4009-BE21-27E85E1857B1&displaylang=en

Notes

Description Value
Article Created 2/7/2006
Version Liquid XML 2006 (Ver 5.01 and greater)